View Single Post
Old 03-14-2013, 12:05 PM   #16
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: `12 LFX/`11 EB F-150/`13 Sonic RS
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 5,284
Quote:
Originally Posted by sonic656 View Post
Maybe im just out of the loop. I cant even find a boost gauge that shows negative on google. Vacuum sure, negative PSI, nope. Or maybe its alien technology hahaha.

6.5inHG sounds awfully low. Even with not running things off of vacuum a healthy motor still creates it with the throttle closed. I think the numbers are just a placeholder for things to come.
Maybe it is a placeholder and they will change it when a ZR1-like version comes out.

I think you can make any boost gauge show -PSI if you connect the reference tube to something that reads both boost and vaccum. I'm using an AEM TruBoost, so that's pretty common. If you hook it up directly to the turbos then you only read boost. If you hook it up to the manifold it will read both boost and vaccum. We hooked mine up to the manifold because I installed a vacuum pump and it gave me an easy way to adjust the vaccum I was pulling without installing another gauge in my car. Once I got that dialed in I just left it like that.
__________________
EFR Twin Turbo LFX-GPI Tune-ZL1 fuel pump-10:1 CR forged pistons-3.45 gear-Meth Injection-BMR Trailing Arms, Bushings & Sway Bars-CircleD 4000 Stall-GPI Fuel Enrichment System
647 RWHP & 726 RWTQ @18.5 psi on 93 Octane (locked converter)
1/8 mile -- 7.158 @ 102.10 (20psi); old build
Build Thread
GretchenGotGrowl is offline   Reply With Quote